Back to overview
Downtime
Bot is offline
Oct 05 at 11:18am BST
Affected services
asbestos radio discord bot
Resolved
Oct 23 at 07:35pm BST
We have now moved server provider
This has now fixed the issue
Affected services
asbestos radio discord bot
Updated
Oct 05 at 06:35pm BST
The bot has been put on a backup server for now
The bots services might be degraded
Affected services
asbestos radio discord bot
Updated
Oct 05 at 11:31am BST
I am working on reinstalling the server
Don't worry all server configuration will still be there
Affected services
asbestos radio discord bot
Created
Oct 05 at 11:18am BST
I might of crashed the server.
Affected services
asbestos radio discord bot