Back to overview
Degraded
Youtube video no play
Aug 05 at 10:04am BST
Affected services
asbestos radio discord bot
Resolved
Aug 06 at 07:02pm BST
We have identified the root cause of the issue and has now been fixed thanks for your patience
Affected services
asbestos radio discord bot
Updated
Aug 05 at 11:32am BST
We are investigating the issue and searching for possible solutions...
Affected services
asbestos radio discord bot
Created
Aug 05 at 10:04am BST
Youtube videos are not playing on the bot we are aware
Affected services
asbestos radio discord bot