Back to overview
Degraded
Some videos not playing
Jul 29 at 09:33am BST
Affected services
asbestos radio discord bot
Resolved
Jul 29 at 09:49am BST
Situation is resolved if you put artist and song in one message
Affected services
asbestos radio discord bot
Created
Jul 29 at 09:33am BST
Our team are aware that when requesting some songs on the radio it is saying it it unavailable.
Affected services
asbestos radio discord bot