Back to overview
Degraded
Maintenance on the radio
Jul 19 at 10:06pm BST
Resolved
Jul 19 at 10:12pm BST
After a bit everything has been done
Affected services
Created
Jul 19 at 10:06pm BST
Bot will still be useable but work is going on behind the scenes so there maybe random points where the bot goes offline
Affected services